I am making a site in flash and have been uploading it to my web server as I make improvements. I added a menu that uses Georgia, which I embedded in flash. The menu showed up fine when viewing it from another computer and on my web server but yesterday I added an additional part to the site that uses another embedded font. Now my menu refuses to show up and I cannot figure out why.

The menu should be in the top left of the site, I can upload the fla later if needed.

I can see the menu when I view it on my computer either through localhost or viewing the file through the web browser, but I cannot see it on my computer when I upload it to my web server. When viewing the file on another computer (not through localhost, but the files are local) the menu still does not appear.

  • Note: The text at the bottom, when you bring the mouse to the top of the stage, is the other text that I embedded. Stephen Cronin over 6 years ago
  • Where did you get this font and are you sure it's actually being embedded? Nathan Duran over 6 years ago

3 answers

0
points

I think I may have resolved the problem. It was with a class.

Answered over 6 years ago by Stephen Cronin
0
points

have you thought about checking if your computer has the proper version of flash to view it? try upgrading to the latest flash player then trying it.

Answered over 6 years ago by Matt Milburn
0
points

I do not believe that is causing the problem because I can view it through localhost at home, but not when I put it on my web server I cannot. Also before adding the other text I could view the menu on all computers.

Answered over 6 years ago by Stephen Cronin